Incident: Infrastructure Partner Outage Impacting Services

Incident Report for SteadyIQ

Resolved

Resolved: Infrastructure Partner Outage

The issue impacting our services due to an outage with our infrastructure partner (Databricks Status) has been resolved. All systems are now operating normally.

We will continue to monitor for stability.

Thank you for your patience during this incident.
Posted May 29, 2025 - 02:00 UTC

Investigating

We are currently experiencing service disruptions due to an issue with one of our infrastructure partners, Databricks. It affects certain aspects of our platform's performance and availability.

Our team is actively monitoring the situation and will provide updates as soon as more information becomes available.
Posted May 29, 2025 - 00:22 UTC
This incident affected: Backend Systems.